Vectoworks 2009 – Non ancora pronto per Snow Leopard

logovideocom_small.jpgVideoCom non raccomanda l'uso di Vectorworks 2009 (Service Pack 4 o precedenti) con Mac OS X 10.6 Snow Leopard. Gli ingegneri sono al lavoro per sviluppare una versione di Vectorworks 2009 completamente compatibile con Snow Leopard, che verrà distribuita gratuitamente a tutti gli utenti di Vectorworks 2009. La disponibilità è prevista per novembre 2009. Nessun supporto invece per le versioni precedenti, nessun aggiornamento in preparazione. Videocom

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *